$ £
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

[SOLVED] 8 x 1 switch 2 months 1 week ago #23

  • W4CM
  • W4CM's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
HELP PLEASE !!!!!
Not 100% sure this is what I did but I may have bricked my switch. I was on my laptop wireless and the switch said firmware update. I hit update.
I tried resetting switch ip.
As I launch the switch in app I get window saying 8x1, address and port 9007, I hit connect, a full narrow long window pops up for a second then to a small window with only LAN and None. I do not get my long list of antennas I have already programed.

I also tried uninstalling the app and reloading.

Can you help please ?

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 1 week ago #24

  • 4o3a
  • 4o3a's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Karma: 3
  • Thank you received: 2
Hi Cecil,

Can you send me photo of this small window with Lan and none?

73
Ranko

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 1 week ago #26

  • 4o3a
  • 4o3a's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 6
  • Karma: 3
  • Thank you received: 2
Dear Cecil,

I receive pics.
You just lost all settings on switch, due firmware update.

Make settings again and all.will work.

73
Ranko

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 6 days ago #33

  • 4O4A
  • 4O4A's Avatar
  • Offline
  • Administrator
  • Administrator
  • Scio sed Carthaginem necesse delere est
  • Posts: 16
  • Karma: 3
  • Thank you received: 2

W4CM wrote: Should I not be able to see the device in Device manager ?
Should it be in Universal serial bus controllers ?
If not where ?


8x1 switch is not Windows' device. Thus, you will not see it neither in Device Manager, nor among USB Controllers.
You can't -- and you don't need -- to see it anywhere in Windows, but in Antenna Genius application.

What is the IP address you see in application?
Dragan, 4O4A

Please Log in or Create an account to join the conversation.

Last edit: by 4O4A.

[SOLVED] 8 x 1 switch 2 months 6 days ago #34

What is the position of your DIP switches?
Sounds like DIP8 is turned on.
It's reserved for resetting your configuration.
4O3A Signature,
Dragisa 4O9ITT

Please Log in or Create an account to join the conversation.

Last edit: by dragisa.

[SOLVED] 8 x 1 switch 2 months 5 days ago #41

  • 4O4A
  • 4O4A's Avatar
  • Offline
  • Administrator
  • Administrator
  • Scio sed Carthaginem necesse delere est
  • Posts: 16
  • Karma: 3
  • Thank you received: 2

W4CM wrote:
in Congig screen
under DCHP ip says 192.168.001.140


Please, be sure that DHCP checkbox is checked, and that IP information 192.168.001.140 is disabled -- grayed out.
GSD setting is irrelevant in your case and it does not affect your setting.
Dragan, 4O4A

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 5 days ago #43

  • 4O4A
  • 4O4A's Avatar
  • Offline
  • Administrator
  • Administrator
  • Scio sed Carthaginem necesse delere est
  • Posts: 16
  • Karma: 3
  • Thank you received: 2
Please let me know about questions from my previous post.
We have to rule out one by one possible cause.
If DHCP checkbox is selected, and if 192.168.001.140 IP address is grayed out -- that means that everything is OK with your switch within network.

Your antivirus software didn't cause this.
Dragan, 4O4A

Please Log in or Create an account to join the conversation.

Last edit: by 4O4A.

[SOLVED] 8 x 1 switch 2 months 5 days ago #46

  • 4O4A
  • 4O4A's Avatar
  • Offline
  • Administrator
  • Administrator
  • Scio sed Carthaginem necesse delere est
  • Posts: 16
  • Karma: 3
  • Thank you received: 2
Thanks for information. So, we can rule out problem with network. Your switch is properly identified on network.
Software also works, so we can rule out software.

Now, go to Configure Device, and in right hand side you will see bands for which your switch is configured.
Do you see anything? Any band? Any Antenna name?

If not, please add antenna by antenna, band by band and click "Save and Reboot".

After restart, let me know what do you see.
Dragan, 4O4A

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 5 days ago #49

  • 4O4A
  • 4O4A's Avatar
  • Offline
  • Administrator
  • Administrator
  • Scio sed Carthaginem necesse delere est
  • Posts: 16
  • Karma: 3
  • Thank you received: 2
In second screenshot, I see that Antenna No 1 is configured, for 3 bands.
Does it stay configured on that 3 bands after you hit "Save and Reboot"?

If not, then problem is most probably in DIP switch. It seems that DIP 8 is always on, causing configuration to reset antenna setting each time you save and reboot your configuration.
Dragan, 4O4A

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 5 days ago #51

  • W4CM
  • W4CM's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Fixed issue.
I did not know/ remember that in the band location you must place none for all antenna names.

Thanks

Please Log in or Create an account to join the conversation.

Last edit: by W4CM.

[SOLVED] 8 x 1 switch 2 months 5 days ago #54

  • 4O4A
  • 4O4A's Avatar
  • Offline
  • Administrator
  • Administrator
  • Scio sed Carthaginem necesse delere est
  • Posts: 16
  • Karma: 3
  • Thank you received: 2
Good, I'm glad it works now.
Enjoy!
Dragan, 4O4A

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 5 days ago #55

Ok, excellent!

But then your configuration wasn't getting deleted, you just weren't seeing the buttons for manual switching?
4O3A Signature,
Dragisa 4O9ITT

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 4 days ago #56

  • W4CM
  • W4CM's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
yes
I don't think there is any where in the instructions it tells you besides the name of the antenna you have to place none in the band location. I am using switch as a manual tune to each antenna not using data from the radio.

Thanks

Please Log in or Create an account to join the conversation.

[SOLVED] 8 x 1 switch 2 months 4 days ago #57

Ok, good to hear!

We've been looking at the wrong places - "not being able to manually switch antennas" and "configuration can't get saved" are completely different.
But yes, "None" band means you aren't expecting band data and want to switch manually instead.
4O3A Signature,
Dragisa 4O9ITT

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.167 seconds

4O3A Signature

SKY-SAT D.O.O.
Ratisevina bb
ME-85347 Igalo
Montenegro, Europe
P: +382 68 380 000
sales:
support:

 

World Wide Delivery

ups logo

Check our shipping rates HERE!

 

Newsletter

Subscribe to the latest news about our products, promotions and events

Please enable the javascript to submit this form